Минимальные требования приложения Garmin Connect 

Приложение Garmin Connect может быть установлено наAndroid или iOS устройства. Эти устройства должны удовлетворять следующим минимальным требованиям:

Android 

  • 6.0 операционная система или новее
    • Android версия 6.0, (Android Marshmallow) была выпущена в октябре 2015.  Большинство устройств, выпущенных после этой даты удовлетворяют данному требованию.

Apple iOS 

  • iOS 12 и новее
    • Совместимо с iPhone, iPad, iPod Touch



Следующие модели телефонов не прошли внутренние тесты на некоторых наших устройствах. Телефон и устройство могут работать вместе, но может потребоваться регулярное устранение неполадок Bluetooth в приложении Garmin Connect.


ПРИМЕЧАНИЕ. Телефоны с операционной системой Android (версия Go) будут отображать приложение Garmin Connect как несовместимое в Play Store. Эта версия Android имеет ограничения, из-за которых она не совместима с устройствами Garmin.


Оригинал статьи:

https://support.garmin.com/en-US/?faq=pvL8aWsaLU2iKyvF8VrpP9